www.iFourWinns.com

Dedicated to Current and Future Owners
It is currently Sat Oct 21, 2017 5:15 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Mon Jul 24, 2017 12:51 pm 
Offline
french 829
User avatar

Joined: Mon Nov 09, 2009 11:12 am
Posts: 407
Location: Hebron, KY
I have the original Clarion Head Unit and added a Kicker 5.1 amp in 2012 with a JL 10-inch Sub. I have 4-cockpit speakers and the sub wired to the Kicker and have the bow speakers and some Bose outdoor speakers mounted back by the swim platform wired to the Head unit. This set up has worked great up until this season. Randomly, I lose all sound on the Starboard side. It will be fine one minute and then cut out for awhile and then come back for awhile. I am fearing it is the head unit. Any thoughts or suggestions? Thanks!

_________________
Norris Lake, Stardust Marina, Andersonville, TN
2005 Four Winns 230 Horizon 5.7L Volvo Gi/DP
2001 Maxum 1900SR 5.0L V8 (Sold)
2011 Nissan Armada Platnum
Image


Top
 Profile  
 
PostPosted: Mon Jul 24, 2017 1:16 pm 
Offline
Livin' the Dream
User avatar

Joined: Thu Sep 29, 2016 10:23 am
Posts: 386
Location: Pontoon Beach IL
Maybe worth switching port and starboard connections on the unit, so it it happens agai, and the output of the opposite side kick out, you know it's the unit, if it happens to the same side, it's a speaker, wire, connection issue....

If it's an issue with the head unit, it may be a good time to add an amp for those speakers.... then the speakers would be getting a better quality and if you have wired remotes, no changes to them....

_________________
Current:
2002 268 Vista 5.7 GXI "Livin' the Dream"

Past
1996 Rinker 192 Captiva. "The Simple Life"
1999 Yamaha XLL 1200 Waverunner.
1976 Mercury Marquis tri hull 120 hp


Top
 Profile  
 
PostPosted: Mon Jul 24, 2017 4:23 pm 
Offline
Shark

Joined: Mon Oct 01, 2012 11:21 am
Posts: 145
So both the amp driven and head unit driven STBD speakers go in and out? If so, the issue is isolated to the head unit. Does it also happen in other modes like tuner, CD, USB, SAT, BT?


Top
 Profile  
 
PostPosted: Tue Jul 25, 2017 11:35 am 
Offline
Dolphin
User avatar

Joined: Thu Jun 26, 2014 11:41 am
Posts: 90
Location: Mukwonago, WI
Sounds like the head unit amplifier may be starting to go. I had similar issues with my stock head unit.

_________________
2014 Four Winns H180 R/S


Top
 Profile  
 
PostPosted: Fri Jul 28, 2017 12:19 pm 
Offline
french 829
User avatar

Joined: Mon Nov 09, 2009 11:12 am
Posts: 407
Location: Hebron, KY
ThaScoobs wrote:
Sounds like the head unit amplifier may be starting to go. I had similar issues with my stock head unit.


This is want I am thinking/fearing.

_________________
Norris Lake, Stardust Marina, Andersonville, TN
2005 Four Winns 230 Horizon 5.7L Volvo Gi/DP
2001 Maxum 1900SR 5.0L V8 (Sold)
2011 Nissan Armada Platnum
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group