www.iFourWinns.com

Dedicated to Current and Future Owners
It is currently Fri Jun 24, 2022 11:33 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri May 13, 2022 12:22 pm 
Offline
Guppy

Joined: Mon Jul 29, 2019 12:55 pm
Posts: 5
The OEM Windlass was not installed on my boat....wiring exists for the console switch, but I need to run hi-power wiring from the circuit breaker in the engine compartment to the windlass/solenoid near the anchor locker. Looking for answers:

1. Where do you run the red power lead from? The Emergency Start/Battery Selector panel contains the ships systems switch as well as the start selector for the two batteries. It also contains a space where I presume the manufacturer would have installed the windlass circuit breaker (labelled windlass). Since I have a very different circuit breaker that was packaged with my windlass, I plan to install it a little further away.
I presume I would only want the windless active when the ship systems switch is set to ON, so my thinking was that I would want to run my power to the windlass from the ON side of the Ships Systems switch. IS this a valid approach? I don't think people do that. Plus I wouldn't want to risk overloading and burning out the switch. I'm sure there's a better way I just don't know what it is. There's a stub of a large red wire there with its end taped, and I'm guessing that was intended for the windlass. However I think this would mean that it's hot all the time. Is that what I want? Or do I want it switched somehow so that it's only hot when the ship's systems switch is on? Where do people run the windlass/solenoid red power wire from?

2. Re: running the wires to the bow, from beneath and to the right of the console forward, there's a 'porthole' in the inner hull to the gunwale, however it's next to the console and unreachable, forward of the shifters. I can't reach this to run a fish tape. The only solution I see is to drill another hole in that inner hull to the gunwale that's closer to the shifters where I can get a fish tape in. Obviously have to be super careful, as I can't see what's behind it and don't want to damage anything, and going too far risks hitting the outer hull. Has ANYONE successfully run wiring up to the anchor locker in this boat? Why would FW run the low-power wires for the console switch, but not run hi-power wiring for the solenoid/windlass? Perhaps they did and I just can't find it? Doubtful since I don't see it in the engine compartment, and the circuit breaker is not installed for it. How would THEY run it later if a customer had wanted one installed?

Even if I drilled a hole thru the bulkhead into the cabin, there's no space in the ceiling to run wires.

I'll try to post some pics shortly.

Help!!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: 4WinnsRob and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group