www.iFourWinns.com

Dedicated to Current and Future Owners
It is currently Fri Oct 30, 2020 9:36 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Thu Jul 25, 2019 4:11 pm 
Offline
Minnow

Joined: Thu Jul 25, 2019 10:43 am
Posts: 10
Location: San Gabriel CA.
2000 230LT

Can anyone help me figure out what triggers the warning beeps to go off when moving along at 3/4 throttle? I have a beeping and it kills the throttle to idle.

_________________
Can always be reached at nickguerrera33@gmail.com


Top
 Profile  
 
PostPosted: Fri Jul 26, 2019 1:08 am 
Offline
email admin your custom rank

Joined: Mon May 03, 2010 12:12 pm
Posts: 265
If its the same beep you get when you turn your key to run (VP engine beep), most likely condition is an overheat. What does the temp gauge say? Put your hands on the manifolds of the engine and see if they are burning hot after it happens. You might just need a new impeller. Having had an older boat that didn't have this warning, I can say that it is a great thing as changing the impeller is way easier than replacing burned up bellows and panicking upon seeing some smoke.

_________________
2007 FW Horizon 200 5.0GXi/SX-A


Top
 Profile  
 
PostPosted: Fri Jul 26, 2019 1:37 am 
Offline
Minnow

Joined: Thu Jul 25, 2019 10:43 am
Posts: 10
Location: San Gabriel CA.
skidaddytn wrote:
If its the same beep you get when you turn your key to run (VP engine beep), most likely condition is an overheat. What does the temp gauge say? Put your hands on the manifolds of the engine and see if they are burning hot after it happens. You might just need a new impeller. Having had an older boat that didn't have this warning, I can say that it is a great thing as changing the impeller is way easier than replacing burned up bellows and panicking upon seeing some smoke.


The beeping is coming from the engine. I did change the impeller but I will for sure double check the manifolds temps next time on the water. This issue has been driving me nuts. Happens a lot when I hit a wave or the boat sways while in motion with 3/4 throttle.

_________________
Can always be reached at nickguerrera33@gmail.com


Top
 Profile  
 
PostPosted: Fri Jul 26, 2019 10:24 am 
Offline
email admin your custom rank

Joined: Thu Mar 10, 2011 5:00 pm
Posts: 232
Location: Bush River, Maryland
You could also have a leak in the outdrive water intake plumbing. This might explain why it happens during high waves. See the link below for more info.

https://forums.iboats.com/forum/engine- ... t-overheat

_________________
2004 Vista 298
Twin 5.7L Volvo Penta GXi-E


Top
 Profile  
 
PostPosted: Fri Jul 26, 2019 5:20 pm 
Offline
Minnow

Joined: Thu Jul 25, 2019 10:43 am
Posts: 10
Location: San Gabriel CA.
noexcuses wrote:
You could also have a leak in the outdrive water intake plumbing. This might explain why it happens during high waves. See the link below for more info.

https://forums.iboats.com/forum/engine- ... t-overheat



I’m for sure gonna have to pull the outdrive and inspect this. BUT my temp gauge has not gone past a little under half ways. Would this still happen?

Thanks for giving me direction I’ve been wanting to clean out the water pickup on the outdrive.

_________________
Can always be reached at nickguerrera33@gmail.com


Top
 Profile  
 
PostPosted: Wed Aug 14, 2019 3:04 pm 
Offline
Minnow

Joined: Thu Jul 25, 2019 10:43 am
Posts: 10
Location: San Gabriel CA.
WELL GUYS!!! Found the problem!!! Faulty oil pressure sensor!

_________________
Can always be reached at nickguerrera33@gmail.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group